Importieren von Daten-Befehl in Enthought Canopy nicht mit: „Das Datenimport-Tool erfordert ...“

stimmen
0

Importieren von Daten-Befehl in Enthought Canopy nicht mit:

Das Datenimport-Tool erfordert, dass der Canopy Python-Kernel in Pylab Modus mit Qt4 interaktiver Backend ausgeführt werden. Sie können in Ihrer Canopy Präferenzen (Python tab) auf diese Einstellung ändern zurück.

Ich habe die angegebenen Einstellungen in den Einstellungen geändert, wie die Fehlermeldung vorschlägt.

Was könnte das Problem sein?

Veröffentlicht am 07/11/2018 um 23:47
quelle vom benutzer
In anderen Sprachen...                            


1 antworten

stimmen
0

Wenn Sie Python laufen 3.5, vielleicht haben Sie nicht die PyQt Pakete installieren? Wenn Sie Abonnent sind, können Sie sich einen Feedback-Bericht aus dem Canopy-Hilfe-Menü zu unterbreiten, die Enthought mit Ihrer Konfiguration Informationen zur Verfügung stellt. (Wenn Sie nicht ein angemeldetes in Abonnent sind, dann wird das Datenimport-Tool ohnehin nicht unterstützt, obwohl ich nicht diese Fehlermeldung in diesem Fall erwarten würde.)

Beantwortet am 08/11/2018 um 02:28
quelle vom benutzer

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more