Erforderliche Flash-Player für Flash Catalyst

stimmen
0

Ich weiß, dass Flash Catalyst noch in der Beta ist, aber ich versuche, nach vorne zu schauen. Viele unserer Nutzer sind auf Intranets, deren IT-Mitarbeiter viel Vorlaufzeit benötigen den Flash Player auf den Computern der Benutzer zu aktualisieren. Gerade jetzt die meisten Benutzer sind auf Flash Player 9.

Also meine Frage ist, werden die Dateien mit Flash Catalyst benötigen Flash Player 10 erstellt SWF?

Veröffentlicht am 09/12/2008 um 21:10
quelle vom benutzer
In anderen Sprachen...                            


1 antworten

stimmen
0

Das Flex 4 Gumbo Material, wobei der Katalysator auf basiert, erfordert derzeit Flash-9 Aber Katalysator ist wahrscheinlich ein Jahr weg von Versand. Es gibt eine gute Chance, die Dinge ändern können. Vor allem, wenn Katalysator aufgebaut wird, um das neue Schriftart-Rendering-System in Flash 10 zu verwenden.

Das bedeutet auch, dass Anwendungen unter Verwendung von Katalysator gebaut sind wahrscheinlich 18 Monate oder so weg.

Beantwortet am 10/12/2008 um 16:44
quelle vom benutzer

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more